Sign in to follow this  
Followers 0
nightfox

acars
acars programs

8 posts in this topic

im using smartCARS.

Departure airport from FSX is WIMM and WIMM in smartCARS as well. But it says flight should be at the departure airport incorrect simulator error. Need help on this

Thank you

Share this post


Link to post
Share on other sites

That seems like a smartcars problem, and smartcars is not a fully custom system unlike macars is.

Share this post


Link to post
Share on other sites
On 11/25/2016 at 3:46 AM, nightfox said:

That seems like a smartcars problem, and smartcars is not a fully custom system unlike macars is.

So how should i proceed now? i mean i cant fly from WIMM airport with that problem on hand

Share this post


Link to post
Share on other sites

I am unsure, I can try and see if I can recreate the problem myself, it could also be that the default scenery for WIMM is in aligned correctly with the real world counter part.

Share this post


Link to post
Share on other sites

hi my mACAR suddenly stop working as well. showing message "root element missing" can u tell some solution, installation again did not work.

Nadeem Burney

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0